Hello There, Guest! Register
Enjoy our site and services? You may donate to help fund server and domain costs. Donate Here for special benefits. You have donated $

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
bonjour je cherche a flsher ma storio 3 version 74.40606 svp merci ;-)
(01-01-2016, 11:49 PM)Deak Phreak Wrote: I have never tried a non english game or book on mine since I don't know any other languages so I can't say for sure if it will work or not.  If you flash a firmware from a different locale though, it is possible that it might brick the device since the root file systems might have different files per region.

Thank You for your reply but was also wondering where I would find the French firmware for my innotab3 Baby v74 40616
If its not on here or the link is dead, you would have to backup your firmware and post it for someone to mod or do it yourself.
(01-02-2016, 05:16 PM)Deak Phreak Wrote: If its not on here or the link is dead, you would have to backup your firmware and post it for someone to mod or do it yourself.
Sorry but I'm new to all this is this the 1 I would download 

I think I have forgotten the unmodified firmware in the firmware Cathegory request but is not that of Storio 74.40606 Version 3
Good morning this is my Innotab3 Baby version 74.40616 French looking to flash tried every firmware above but no luck am I doing something wrong. Sorry but new to all this and just trying to get my grandson Christmas present working.
Hello everyone I just noticed that the firmware v74,406 06 is empty or am I missing something? thanks in advance
So I just got an Innotab 3 (not 's') today and it was on the v33.30621, for which the link was dead. So I followed the advice here and updated the firmware hoping it would update to one of the already modded versions, but alas it updated to v74.40521. So I started looking at modding it myself. But when I rename my LLN folder to LLN_OLD, copy everything from "InnoTab_Backup.zip" to the the root directory, and disconnect the Tab, I see nothing in the Games folder or elsewhere to run. What am I missing? How do I make a backup? Thanks for any help!

Edit: I also tried following the tutorial for extracting firmware from a UGDX file but the last step didn't work (It failed to find the hex values.) so I'm still stuck.
Could someone please re-up UK Baby v45.40307 as the link s dead? Cheers!
Hello (and I everybody in this forum)

The link for the Baby v44.31017 - By Deak Phreak - Fixed (for the FR french version) firmware is down. Could you please reupload it?

Thanks in advance.

Forum Jump: