Hello There, Guest! Register
Enjoy our site and services? You may donate to help fund server and domain costs. Donate Here for special benefits. You have donated $

Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to get ADB access and WIP Status
OK, I managed to get into it by putting the upgrade image on the sd card, for some reason it failed to upgrade it (may be because it was the same version?) but it allowed me to enable adb in normal mode. I then could install apks. unfortunately the bbc media didn't enable playing videos from the web browser Smile but installing iPlayer worked. I also installed sidebar lite, which allows me to access apps but side swiping while in the vtech browser, so a pc isn't required to access these apps. It would be good if a simple app which requires a more complex swiping so the little one doesn't do it accidently!

Thanks for finding this information.
salut, euh je vois que ta tablette est en français, donc j'en deduis que tu es français.^^
tu voudrais pas nous faire le meme post en français stp, parce que là avec les traducteurs c'est incompréhensible.
merci à toi, c'est du très bon boulot que tu nous à fais la. Smile
P.S: si j'ai bien compris tu l'a rooté ? sa t'as permis de débridé l'interface ?
Any chance you could share the firmware? Can't seem to find it.
Still struggling to access recovery.
The firmware was access via the innotab site http://www.vtech.co.uk/tutorials/innotab...ngfirmware just unzip on to the root of the sd card. the adb device took a few seconds to register once the updating firmware screen appears.

to use it you need to mount the system partition with the following command.

sbin/busybox mount /dev/block/platform/emmc/by-name/system /system

Then run as the original thread states, then you can reboot.

setprop persist.service.adb.enable 1

I did have an issue with it keep trying to update the firmware. I ran the recover command to stop this. I can't remember where it is or exactly what it was called but it was recover something, and this rebooted and then worked ok.

make sure you remove the sd card before you reboot.
hello, someone can translate this in french pleeeaaaassseeee :-(

(01-18-2015, 06:52 AM)NeverLies Wrote: Hello

Please find below step by step instructions on how to get ADB access to the MAX:

1. Turn OFF your MAX
2. In order to get access, you will have to boot to recovery
     - Plugin USB cable and wait for the battery charging animation
     - Hold down UP (on the dpad) + LEFT (on the dpad) + Context Key (the one on the upper left) and press ON for 3 seconds
     - It will stay black screen, this is normal
3. Using the google driver, edit the "android_winusb.inf" file on your PC, and add following lines:
     - In section named “[Google.NTx86]”
          ;InnoTab Max
          %SingleBootLoaderInterface% = USB_Install, USB\VID_2207&PID_0006
          %SingleAdbInterface%        = USB_Install, USB\VID_2207&PID_0006
     - In section named “[Google.NTamd64]”
          ;InnoTab Max
          %SingleBootLoaderInterface% = USB_Install, USB\VID_2207&PID_0006
          %SingleAdbInterface%        = USB_Install, USB\VID_2207&PID_0006
4. Plug the MAX on your PC using USB cable
5. Drivers should be then installed correctly (thanks to modifications done in android_winusb.inf)

You now have adb access to your tablet, only in recovery mode. You can test using "adb devices" command, it should list your device

6. start adb shell using "adb shell" command on your PC
7. Get root access, using "su" command
8. Enable adb for normal mode, using this command: "setprop persist.service.adb.enable 1"
9. You can now reboot the tablet in normal mode using "reboot" command

Once tablet is rebooted, you will see an unknown device, based on the rk30 board. You will need rockship driver pack to continue with adb in this normal mode

10. Install driver pack for rockship from: http://dl.radxa.com/rock/tools/windows/R...sitant.zip

You now have complete ADB access to your tablet

I've just installed the latest firmware upgrade available and the device is reported to be running on android 4.2.2

Let me know if you have issue while following these steps, but should be quite straightforward.

Note that busybox 1.11.1 is already available, and you have root access.
If you need to factory reset your tablet, the key combination is almost the same as getting in recovery
Hit: UP + LEFT + ? and turn on the tablet

------------------ Android Launcher ---------------------------------
Start adb shell and type the following command:
am start -a android.intent.action.MAIN -c android.intent.category.HOME

this will move to foreground the android launcher

[Image: IMG_20150118_153823.jpg]
Bonjour à toutes et tous,
Je lis avec attention vos posts car j'ai acquis la STORIO MAX pour mon fils à Noël pensant pouvoir y installer un logiciel qui s'appelle NIKI TALK (recommandé par notre orthophoniste). Je vous explique : mon fils est autiste et ce logiciel est super, il a été créé par un papa qui en avait marre que sa fille ne puisse s'exprimer. Grâce à ce petit outil, elle peut communiquer avec son entourage.Hélas, on ne peut installer comme l'on veut cette petite merveille de logiciel.
Je me demandais (je n'y connais rien en informatique) si quelqu'un pouvait m'aider dans ma démarche. Je pense qu'il doit être possible de le mettre sur la STORIO MAX (version 6.2PSYC).
Peut-être ne suis-je pas dans le bon forum ? sinon je vous remercie de m'orienter !

Good afternoon everybody,

I read with attention all your posts. I have bought for Christmas to my son a new tab STORIO MAX from VTECH in order to install an application for autist personn (recommended by a doctor). But unfortunately it is not possible to install it.
It is called NIKI TALK (it is a father who created Niki talk for his daughter who is not able to communicate like everybody).
I was wondering (I am not expert that why I need your help) if somebody is able to help me to install this program.
Many thanks for your cooperation.
I've done a mistake.
I flashed an english firmware over the french one (cause i can't enter in recovery), and now my storio max is half in french, half in english.
Do you know where i can dl a french firmware ? It seems that the french vtech site doesn't contain it.
Thank you !
french please
hi i am a total newb when it comes to all this tech stuff,  i was wondering if anyone has a video tutorial on how to do this/software needed to accomplish the task. i bought this for my son and i'm spending a fortune on games that he doesn't like or play. but hes always playing talking tom i my ipod so i want to be able to install it on his max. any help or even a dumbed down step by step would be amazing thanks so much.
Une fois flashée tu installe comment les app?

Forum Jump: