Hello There, Guest! Register
Enjoy our site and services? You may donate to help fund server and domain costs. Donate Here for special benefits. You have donated $

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
!! USE AT YOUR OWN RISK !! - We are not responsible for damage done to the InnoTab by using anything posted here.

By downloading these files, you agree to use this to make backups of games you already purchased or to use custom homebrew apps. We do not support piracy and you agree to these terms for using this firmware.

InnoTab 1

v10.21205 - By is0mick

v10.21205 - By is0mick
Hi is there any way we can get a new link for the Innotab 1 U.S. firmware?
I also need a new link but for the uk firmware. thanks
You can see if Mick still has it on IRC. I had to delete all mine on my PC to make room.
Sorry to trouble, I only have a Storio 1. I tried to use the Innotab firmware but there is no execute icon. Does this mean it is not possible to flash a Storio 1?
You should still be able to flash it, make sure you are doing it right.
Thank you very much! That is great!
I have been trying for 2 days now and will keep trying.

I just need some directions please?
I couldn't find the games folder. My Storio only has BookShelf, Playroom, and Backpack:

[Image: 20151203_195400.jpg]

[Image: 20151203_195413.jpg]

[Image: 20151203_195423.jpg]
I am using an 8Gb mini-SD card (with an SD adapter).
I have re-formatted it as FAT32 with 4k clusters.
I am connecting it with the USB via the Storio 1, which is connected via the plug (mains power supply).
I have downloaded and extracted i1V1021205_UK_US to the root directory of the miniSD card
such that the root directory structure appears like this:

LLN <folder>

flash4 <folder>
fonts <folder>

There are no other folders or files.
Should I try extract spiffyhacks as well?

My storio 1 can store and read pictures from the mini-SD,
But should I buy an SD card and use that rather than a mini-SD?

Have tried a 1g SD card. Still can't find the execute icon.
For UK users: if the above file hangs on the mtb backup part, replace the my_run file with this one:



(Thanks to Mick for the help Smile )

Forum Jump: