Hello There, Guest! Register
Enjoy our site and services? You may donate to help fund server and domain costs. Donate Here for special benefits. You have donated $

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Leap Pad Manager
Hi Deak,

awesome work with the leap pad manager. Brings a second life to the device rather than dumping it.

Quick question: on the leap pad ultra using the video maker to convert video, there is always rainbow distortion on the converted videos. I checked the .ogg file created with vlc, and the .tar on the tablet and its the same video garbage, regardless of the video quality chosen when converting video.

Is there an optional ffmpeg command you can recommend? or an alternate ffmpeg.exe?

i have downloaded leappad manager but when i go to start using it i cant because it says 
this message:  could not find cache folder.

so i was wondering if you could help me fix this problem o i can start using the software
if you could help that would be great!
many thanks 
ws298414 Wink
I have used the app before on my leappad platinum and had videos installed with leappad connect. Always managed well. Today I re tried because my daughter wanted and update but could not manage to work with it. It says that I need FFMPEG installed which is installed. I tried deleting apps and re installing it and kept giving the error. When I try to connect it says unhandled expectation occurred and there is an error too.
Was wondering if you can help me fix the problem to use the app again. It was just great! Tks
(12-08-2018, 05:27 AM)OldM8Dbo Wrote:
(12-04-2018, 08:00 PM)Deak Phreak Wrote: Uploaded the software to this site and updated the link. Enjoy. Hope it still works. Have not messed with this in quite some time now

Thanks for updating the link!.. I can't seem to get the the software to create a video however. i can't get to the convert button to activate (grey out) as it's saying there is an ffmpeg error can't find cache folder and I asked the software to download the ffmepeg software and also tried manually downloading it and placing it in the 'files' folder. any ideas? cheers!

I'm having more or less the same issue, it's greyed out but says ffmpeg is missing when it's there. I tried creating cache folder as you suggested but it still says that ffmpeg is missing. ffmpeg should come with the software when downloaded if I'm correct. thanks
(05-02-2014, 03:39 PM)Deak Phreak Wrote: This will walk you through creating custom videos and installing them to your Leap Pad. Themes are done in a similar method, but using the Theme Maker instead.  If you wish to report bugs or features, you can post in here or on Bitbucket HERE

  1. Download the Software HERE
  2. Run the software and go to the LeapPad menu then Video Maker
  3. Find a video you want to use on your PC and drag / drop it onto the software in step 1
  4. Enter in the details you want and click the Convert Video button
  5. While it is converting, you can do step 7 and edit the icons specified to reflect your video and save them with the same names overwriting the existing ones.
  6. Once the video is done, click the Create App button and it will put all the files into a .tar file.
  7. You can close the Video Creator app so you are back to the main LeapPad Manager app.
  8. Connect your LeapPad to your PC and ensure the official Connect software is not running.
  9. In the custom LeapPad Manager software, go to LeapPad / Connect and it should connect to your device and display some info in the log window
  10. Simply drag / drop your video .tar file to the program to install it.

Please be aware that the app needs administrator privileges so it can scan the devices and find the LeapPad. You can right click on the device and choose run as administrator.  In order to drag/drop to the app, you may need to adjust your UAC or disable it.

If you are still unable to connect to the device, you may need to disable the Leapfrog Connect Device Service and ensure you are not in developer mode.

If the videos do not play, you need to install the video player which you can find here http://www16.zippyshare.com/v/77880182/file.html

The latest software v1.8.0 has been uploaded and will auto check if you need the video player. It also has ffmpeg included. If I start running into bandwidth issues, it will be removed.

Please http://www16.zippyshare.com/v/77880182/file.html is no longer available. I seriously need the VideoPlayer.tar installed so my kids can watch their videos. Thank you.
How do I program my own LeapPad Application, like a YouTube video Store?

Forum Jump: