Hello There, Guest! Register
Enjoy our site and services? You may donate to help fund server and domain costs. Donate Here for special benefits. You have donated $

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Leap Pad Manager
(02-16-2015, 07:08 PM)Deak Phreak Wrote: It is most likely due to the UAC disabling it or something like that.  Do you have the latest version and it still does that?  I have seen others fix that issue by actually logging onto the computer as Administrator.  You would have to enable that account and then log off and back on though.  I'd just use the Install apps from 'install' feature since that is the easiest and should work fine until I can implement a file open feature so you can open them that way rather than drag / drop.

Able to connect without problem, and use the Install and Auto Install for the example videos and goldmine game, and they show up installed while still connected to USB. BUT as soon as the USB is disconnected they all disappear as if they were never installed... 
UAC disabled and LFConnect 7.5.0 opened as Admin.
LeapPad3 / Windows10
(02-13-2015, 09:43 AM)Deak Phreak Wrote: Simply FTP to your device and copy them off.  It should be pretty easy to figure out, but don't want to go into details because it can easily lead to piracy Smile

which folder(s) might be the assumed storage area where apps and videos might be stored for backup purposes?  Big Grin

Testing LeapPad3 / LFConnect 7.5.0 / Windows10
Is your WIFI enabled? If so, that would remove the apps as soon as they were installed. You can't have ANY contact with the internet either via USB or WIFI.

Apps are stored in the /LF/Bulk/ProgramFiles and Downloads i believe.
Does it work on Leappad Platinum? I downloaded the Manager software, managed to covert the videos from You Tube as per instructions and when connected the Leappad the Manager said that the video has been downloaded. Once I disconnect the USB and switch on the Leappad I did not find the video on the device. Tried and re tried but no success. Am I missing anything? While connected it installs because even the space is decreased from the device. Thanks
There are multiple people posting on the forums about that. Some say it works, some it doesn't. I don't have one myself to test with to make sure it works.
(01-01-2017, 06:33 PM)Deak Phreak Wrote: Is your WIFI enabled?  If so, that would remove the apps as soon as they were installed.  You can't have ANY contact with the internet either via USB or WIFI.

Apps are stored in the /LF/Bulk/ProgramFiles and Downloads i believe.

Great thank's Deak!

Hey these kinda look to be like a Linux / Android OS with lots of javascript, we don't have much for LeapFrogs over on XDA Developers though. Ever try Android APK's on them? Might be fun to make an OpenSource ROM.
The older tablets are Linux and you can easily SSH into them using one of the tutorials or even FTP with the developer mode which can be set in the Manager Software. The later tablets run Android. I have not messed with any of the later ones, but did get Doom and Duke Nukem running on the LeapPad Ultra.

I wanted to try and get an emulator compiled to run on the LeapPad 2 so I can sell all the ones I have as emulators, but could not get it working. I can get a few things done myself, but don't have enough knowledge to go any further with it unfortunately.
(12-28-2016, 10:40 AM)Deak Phreak Wrote: The video converter was created for the LeapPad and LeapPad 2. It was not tested with the Platinum.  It is most likely due to the device or player on the device.  Adjustments would need to be done to the encoding method in the program so it works with the device / player.  I don't have access to a platinum, so I won't be able to do much.

If you had one available to you, would you be able to tweak the app for the Platinum?
Most likely, but with some people having it work and some not, it also sounds like there is another factor such as firmware version or something like that. I am also not sure if the old modified cart method to get SSH access would work on the platinum either. There are a few unknowns, but I'd give it a go if I had one.
I managed to transfer videos to Leappad Platinum now, this is very helpful and well explained. I wanted to check how to change the icon picture to be shown on the Leappad screen so that the children can recognize which video is. Because so far the icon is just an exclamation mark with the word video underneath. I changed the preview and ICON files with the names of the videos but they are not shown on the Leappad, they just show on the file name. I wish I could insert a picture instead of the exclamation mark. Thanks again

Forum Jump: