Hello There, Guest! Register
Enjoy our site and services? You may donate to help fund server and domain costs. Donate Here for special benefits. You have donated $

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Leap Pad Manager
I don't really keep a change log. The software is more for personal use so I don't keep a log. In the latest update, I added possible support for the LeapPad Platinum.
ok im trying out the new leappad manager it says that it installed the video successfully but i never see a new video icon on the leappad platinum i also noticed my firmware is not sure if thats is the case why i cant see the video installs i noticed from a previous poster his firmware was
I think there were a few threads about video on the Platinum. Check here http://spiffyhacks.com/forum-27.html

Basically, I don't have a Platinum so I can't do much testing with it to make it work.
would u be able to do anything with the firmware from a lp platinum if theres a way to pull from the device?
not really. Did you try my latest version and did it detect the device properly?
i have leappad manager 7.5.0
yea it looks like it does detect it properly
It should be doing the same thing the Ultra does, so if it is not working, they might be using a different way of handing the apps on the device. You would have to SSH in to it and poke around.
First, thanks for the awesome app. It will be very helpful.

I have successfully converted a movie, created the thumbnails and app, and uploaded to the device. The video appears and plays - however, the video is displaying in the top left quarter of the screen. I thought it might be an issue with the quality i chose, or the video size option i chose. I have increased the quality and tried all 3 video size options - with no affect. The video still only plays (full video image, not cropped) in the upper left quadrant.

I've tried searching the forum thread but didn't see anything addressing this - maybe i just missed it.

I have a LeapPad Platinum with firmware:

This image shows what i see:

Any thoughts?
The video converter was created for the LeapPad and LeapPad 2. It was not tested with the Platinum. It is most likely due to the device or player on the device. Adjustments would need to be done to the encoding method in the program so it works with the device / player. I don't have access to a platinum, so I won't be able to do much.

Forum Jump: