Hello There, Guest! Register
Enjoy our site and services? You may donate to help fund server and domain costs. Donate Here for special benefits. You have donated $

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New firmware - UK 43.30621

I wanted to install the hacked firmware for my innotab 3, however on connecting it to the lodge it updated to a new firmware version, 43.30621. Unfortuently none of the existing hacked firmware now install for me Sad .

I get the error "Sorry Innotab3 UK V33.30621 patch is for not for this version.."

So i'm uploading my firmware backup here:
Backup - UK V43.30621

Is it possible for someone to make a patch/hack for this new firmware?

No help??

If someone has a guide I could try and patch the firmware myself. Anyone help with this?
If you want to patch it yourself, you can read the FAQ about modifying your own firmware http://spiffyhacks.com/thread-2.html. You will need to have a linux environment such as ubutu and knowledge of some basic usage before you start. We will get to patching it as soon as we have some free time.
Thanks for your reply. The link to modifying your own firmware does not really say anything about which files to modify or patch. The FAQ explains how to decompile and recompile but not what you guys actually modify in the firmware to let us do things like play Flash apps etc.
Right, if you get far enough to get your firmware extracted and ready for patching, I can help you further on what to actually patch. Just get to that point first.
On holiday for a week, will do after. Thanks for the help.
I was able to get this patched up, but did it rather quickly. As always install at your own risk...

Hi Deak Phreak,

Thanks for the patched firmware. I will test it out. I would still however like to try patching myself. I've un-squashed the original firmware, what do i need to change??

I tried installing your patched firmware but i got the following error:

ERROR - Cant find modified firmware file

It then reboots. Any help on this??
I got it to work now, there were some errors in the my_run file. So fixed it and tried again and it installed fine. Angry birds works fine, so now to test some other games. Thanks Wink

Forum Jump: