Hello There, Guest! Register
Enjoy our site and services? You may donate to help fund server and domain costs. Donate Here for special benefits. You have donated $

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Storio2 DE v44.30321
#1
Bonjour,

moi fraincaise n'est pas tres bien c'est pourqoui je voudrais avancer en anglais. Merci!

I know that Deak Preak will work on a German 44.30321 FW if he has some time left. So I just would like to ask if there are any news about it.

That would make a lot of German Innotab/ Storio 2 fans (esspecially the little ones) very happy.

I'm excitedly looking forward to it myself! Big GrinRolleyes

Thank you.

Best Regards

Forever1972
Reply
#2
I was able to finish this up. Please be aware it has not been tested and there is always the possibility of issues. If anyone tries it, please report back and I will add it to the main page if everything works fine.

http://www56.zippyshare.com/v/80991905/file.html
Reply
#3
First of all thank you Deak Phreak for the quick response!

I dared it and tested the Mod FW. The flash process and restart went well. Games and Ebooks are displayed under their sections but after starting them the Storio goes back to the section screen (games, ebooks, ...).

I tried to start the games/ ebooks from the download section but they did not start either.

After the restart I wanted to start Angry Birds right away but it didn't start. So I copied a prepared SD card with "ready to go" DB file. The result was the same.

Looks like its back on you.

Best Regards

Forever1972
Reply
#4
I did some more testing and put the SD card back to the card reader and opened the DB with the SQL Editor.

After I put the SD card back to the storio I'm now able to start some games (cartiges) from the SD card. Flash games seem still not to work. Maybe there are some other DB issues. I will kkep you updated.

The MOD FW is working.

Thank you!
Reply
#5
Thanks for the update
Reply
#6
Last Update for today:

I modified/ renewed some DB entries with the SQL editor but Flash games are still not working and no Ebook either.

On the other hand all cartridge backups I tested worked well. Exceptions are Brave/ Merida and Doc McMuffins.

Any ideas? ... for tomorrow?

Good night everyone.
Reply
#7
Use the backup firmware app and post your mounts.txt file so we can see what the permissions are on the SD card.
Reply
#8
Hello again,

it is strange and I don't know if the Mod worked 100%. According to your request I tried to use the "Spiffy-Hack_1.7.zip" first as I was not sure which backup App you really were talking about.

.... well, this one fails to load.

After a little research here I found the "dump_mount.zip" which creates the "mounts.txt". This one worked fine. You will find it attached.

Cartridge backups still work but nothing else.

Looking forward to your comments.

Regards

Forever1972


Attached Files
.txt   mounts.txt (Size: 1.26 KB / Downloads: 385)
Reply
#9
That is what I was looking for... it shows your sdcard is still marked as noexec which is why they are not loading. When you did the firmware flash, did it say it was writing the firmware, take a few seconds then say it was going to shut down and boot-up would take longer? Then during bootup did it have a black screen for a while?
Reply
#10
Yes, it was 100% as you described. Like explained in the flash TUT, too

It said something like: Don't panic 1st boot will take longer ...

The flshing process was like the one it did when it updated to OFW 44.03321 ...
Reply


Forum Jump: