Hello There, Guest! Register
Enjoy our site and services? You may donate to help fund server and domain costs. Donate Here for special benefits. You have donated $

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
think ive bricked innotab 3
I tried to hack my friends innotab 3 for them but I think ive bricked it. As I forgot to delete the 'flash4' folder and remane the 'flash4-innotab3' to just 'flash4'. As all I keep getting is the 'firmware update in process' (stays on that for ages then just goes blank). I then have to take out batteries and replace them to get it to switch back on, then it just goes to the firmware update screen. ive tried deleting the flash4 folder and renaming the other one but it makes no diference. can anyone help?
Ps. I'm useless with a soldering iron.
the flash4 folder does not matter. It has nothing to do with the firmware. Did you patch the firmware yourself or download one from the site? If you patched it yourself, that could be the issue, if you downloaded a verified firmware, then it could have been a low quality SD card where it became disconnected during flashing.
I got it from here deak, so i most probably used a dodgy memory card. Is the only way i can reflash by following how you did it on here? Id like to get into firmware hacking but dont have a linux system or have a clue how to do it. Ive been looking at the spiffyhack after i changed it to do a 3s system dump to see if i can change something so its not upside down, but dont know what im looking for. Thanks
Yea I would guess it was due to a dodgy SD card or it got bumped while flashing and caused it to lose connection. I believe the only way would be to follow the unbricking methods to try and re-flash it. It is always risky doing it for someone else. You usually have to be prepared to fix any mistakes or buy them a new device if you start doing that.

I don't remember if there is a way you can restore the firmware from the PC software, but you could try plugging it in to a PC and load up the learning lodge and see if you can get it restored that way.

Forum Jump: