Spiffy Hacks
[Tutorial] - Adding Flash Games - Printable Version

+- Spiffy Hacks (https://spiffyhacks.com)
+-- Forum: Vtech InnoTab (https://spiffyhacks.com/forum-1.html)
+--- Forum: General Info, FAQ and Downloads (https://spiffyhacks.com/forum-15.html)
+--- Thread: [Tutorial] - Adding Flash Games (/thread-12.html)

Pages: 1 2 3 4 5


RE: [Tutorial] - Adding Flash Games - Deak Phreak - 01-01-2018

The LeapPad is completely different. You wont be able to use the innotab tutorials for that device.


RE: [Tutorial] - Adding Flash Games - padraig - 01-01-2018

Is there any suggestions of how I can proceed into getting even custom games or downloaded games onto them? The gold miner one you put up worked but the screen is pretty small and not very effective


RE: [Tutorial] - Adding Flash Games - Deak Phreak - 01-01-2018

That game was made for and tested on the LeapPad 2. I am not sure about the other devices, you may have to mess with it and see if editing the meta.inf file would help it to work better. You can always go through the tutorials on how to FTP to the device and grab one of the existing games from it to compare the files.


RE: [Tutorial] - Adding Flash Games - picklenut - 02-15-2019

Hello, I don't know if anyone is still active on this page but I have a problem. I did all the steps, but once I turn on the Innotab, went to the game section and click on the flash game, it turns black and goes back to the games section, anyone know why it's happening? Need help!


RE: [Tutorial] - Adding Flash Games - asskicker1981 - 04-05-2020

How do I get the UnitEID. I am trying this on an Innotab 3S


RE: [Tutorial] - Adding Flash Games - pif - 10-10-2020

i followed all the steps, downoladed the folder, made apps games folder , changed the data base , and game not apearing. do i have to root it ? also i tried to put some videos on it, it doesent work, ... how do i do it. ?
innotab 2


RE: [Tutorial] - Adding Flash Games - mosazahany - 03-25-2021

hi i can not download modified firmwar for innotab s3 . link broked . please send a correct link


RE: [Tutorial] - Adding Flash Games - NoOne - 04-25-2022

I added a game, it shows up, but when i tap on it it brings me back to the game libary. How can I fix it? 
P.S. I made sure that I made everything how I had to.