Hello There, Guest! Register
Enjoy our site and services? You may donate to help fund server and domain costs. Donate Here for special benefits. You have donated $

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Innotab 3 failed firmware update
#1
Hello - I am really please to find this forum !
I have a couple of Innotab 3 's - One of which now appears to be bricked Sad
Both are well out of warranty.
I connected one to my computer to register with learning lodge - and it told me a firmware update was required.
So I went through the motions:

Downloaded firmware through learning lodge,
ejected USB & powered down,
Upon a reboot I get:
the Vtech splash screen & sound,
then a black screen with the "firmware update in progress update may take up to a minute to complete" screen which lasts for about a minute
then a black screen.
nothing more.

Connecting to a computer gives me nothing either
Please can someone advise as to what options I have here? there is currently no SD card in the tablet.
Thanks in advance
Reply
#2
I believe others have had similar issues, but unsure if they were resolved. Have you tried contacting Vtech to see if there is a software solution you can do yourself to fix it?
Reply
#3
Big Grin 
Hi. Have you been able to find a resolution to this?
(12-14-2014, 04:25 AM)3enjdw Wrote: Hello - I am really please to find this forum !
I have a couple of Innotab 3 's - One of which now appears to be bricked Sad
Both are well out of warranty.
I connected one to my computer to register with learning lodge - and it told me a firmware update was required.
So I went through the motions:

Downloaded firmware through learning lodge,
ejected USB & powered down,
Upon a reboot I get:
the Vtech splash screen & sound,
then a black screen with the "firmware update in progress update may take up to a minute to complete" screen which lasts for about a minute
then a black screen.
nothing more.

Connecting to a computer gives me nothing either
Please can someone advise as to what options I have here? there is currently no SD card in the tablet.
Thanks in advance
Reply
#4
Hi. Have you been able to reaolve this? I'm having this same issue and I'm afraid to go through the process of opening up the tablet when I don't even know what's wrong with it.
Reply
#5
no need to disassemble the Storio .I already solved this problem several times .I will post a video to explain how this has never freed black screen. jeancharleskouambla@gmail.com
Reply
#6
Pls share the link to the video when you post it. I'll also send you a mail now. Thanks.
(08-31-2016, 01:34 AM)kouambla1989 Wrote: no need to disassemble the Storio .I already solved this problem several times .I will post a video to explain how this has never freed black screen. jeancharleskouambla@gmail.com
Reply


Forum Jump: