Hello There, Guest! Register
Enjoy our site and services? You may donate to help fund server and domain costs. Donate Here for special benefits. You have donated $

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mes backup lancent AutoDB
#1
Bonjour,

Merci ce site..

J'ai un souci sur le hack de la storio.

J'ai mis à jour la console. Appliqué le firmware craqué sans souci; Angry birds se lancait.
j'ai formatter la SD.
Remis dans la storio pour recréer automatiquement les dossiers et mis mes 1er backup de jeux dans le Dossier CARD au format .bin avec le txt et ico qui vont bien.

Mis à jour avec AutoDB.

Mais quand je lance le Jeu via le menu jeux, ca me relance AutoDB...Du coup mes jeux ne se lancent pas du tout Sad

Une idée?

Merci
Reply
#2
Aucune idée!
Mais essai d'éditer la base de données avec sqlite pour vérifier que tout est conforme.
en gros, essaie la méthode manuelle
Reply
#3
Réponse tardive, mais comme je viens de rencontrer le même problème, je vous donne ma solution (bidouille)
Une fois que tous les jeux ont été intégrés à la base de registre par AutoDB, j'ai remis la carte SD dans l'ordi, puis j'ai renommé le dossier AutoDB (AutoDB_ par exemple).
Du coup les jeux se lancent.
Au prochain ajout de jeux, il suffit de renommer correctement le dossier AutoDB avant de l'utiliser.
Reply
#4
(12-11-2014, 04:12 AM)elma Wrote: Réponse tardive, mais comme je viens de rencontrer le même problème, je vous donne ma solution (bidouille)
Une fois que tous les jeux ont été intégrés à la base de registre par AutoDB, j'ai remis la carte SD dans l'ordi, puis j'ai renommé le dossier AutoDB (AutoDB_ par exemple).
Du coup les jeux se lancent.
Au prochain ajout de jeux, il suffit de renommer correctement le dossier AutoDB avant de l'utiliser.
tous mes jeux fonctionnent !!!! merci pour cette astuce /)
Reply


Forum Jump: